Sunday, 10 April 2022

Receipt Required Check-box Automatically Checked After Approved Purchase Order is Received

 


Question

Why is the Receipt Required check-box automatically checked after you receive an approved purchase order.  The receipt required check-box is not checked on initial purchase order creation.


Cause

When you create a purchase order with a service line item attached, you need to ensure that the receipt required check-box is not marked for the line item.  When the purchase order is approved and received in the Receiving application, the receipt required check-box is automatically populated.


Answer

The purchase order line types of Service or Standard Service are not automatically set to require a receipt.  Invoicing in this way allows the vendor to not receive it first.  When an invoice is completed for the service, the receipt is completed for the invoice lines and can be verified in the purchase order view related records option.
If you receive the purchase order and all lines associated to it before invoicing the line type of Service or Standard Service, the required receipt check-box is updated for the service.  This function is by design.

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