Saturday, 18 June 2016

Relating incident records to global issue not working



Problem(Abstract)

From an Incident select "Show Similiar Tickets' from action menu, check the relate incident records , click the 'relate records to global issue' , receive 'bmxaa4187e relationship called does not exist for the TICKET business object'

Cause

System does not allow you to relate incidents to global incidents.

Resolving the problem

Add the following relationship to the INCIDENT object.
Field Value
Relationship GLOBALINCIDENT
Where Clause ticketid=:globalticketid and class='INCIDENT'
Child Object INCIDENT
Remarks Relationship to the global incident for this
incident

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